ftsg.net
当前位置:首页 >> EmulE0.50A xtrEmE8.1 >>

EmulE0.50A xtrEmE8.1

选项-服务器-智能lowid选项检测勾选了没,勾选的话,去除勾眩

1. 检查你的防火墙/路由器中是否允许了eMule的UDP端口。Kad网络是通过UDP包通讯的。 2. 也有可能没有可用的Kad节点: 2.1. 更新nodes.dat节点文件。 2.2. 下载几个热门文件养一养Kad

一定要先关闭迅雷!然后通过“选项”-->"常规"-->“关联ED2K链接”设置关联,保持emule是打开的,再单击Add servers to emule即可添加服务器 有问题追问,望采纳。

rar?正规的XT8.0发布时从未用rar打包,都是用开源的7Zip打包的。 另外XT本来就是多语言版,只要有简体中文语言包即可。 emule0.50a-Xtreme8.0.7z 下载地址 http://sourceforge.net/projects/emulextreme/files/emulextreme-mod/emule%20Xtreme%...

呵呵,在我瓷器国度,GoogleCode是墙外的花…… 你可以点击右边的“SourceForge镜像下载”……

“最好版本是emule0.50a-Xtreme8.1” 所谓“最好”完全取决于个人喜好和网络状况,没有所谓最好一说。

列表中有不少已经失效的服务器。不过也有几个现在还能用的。先检查自己的网络设置吧。

1. 检查你的防火墙/路由器中是否允许了eMule的UDP端口。Kad网络是通过UDP包通讯的。 2. 也有可能没有可用的Kad节点: 2.1. 更新nodes.dat节点文件。 2.2. 下载几个热门文件养一养Kad

bin.rar那个才是程序,src.rar是源代码的,咱们普通人用不上的。 bin.rar下好了,解压缩就可以看到很多文件,找个合适的分区,建个文件夹放进去就是了,然后运行eMule.exe就运行了。 设置两个地方:选项-常规-关联ed2k链接,选项-连接-启动时自...

有没有影响,那就是看添加没添加上,服务器界面里有服务器那就是没影响。 提示的那个连不上是因为你是LowID,LowID原因无非就是被防火墙阻止或者使用了路由器,各种防火墙都要放行emule,这个自己设置,这年头的那些商业化的杀毒软件根本就不靠...

网站首页 | 网站地图
All rights reserved Powered by www.ftsg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com